Back to overview
Downtime

Storing op VPS

Dec 19 at 02:49pm CET
Affected services
Philyra (136.144.142.156)

Resolved
Dec 19 at 02:59pm CET

Een herstart van de server heeft het probleem opgelost. Later meer informatie.

Created
Dec 19 at 02:49pm CET

Momenteel ervaren we problemen op deze webserver. We onderzoeken wat er aan de hand is en houden je op de hoogte zodra er ontwikkelingen zijn. Onze excuses alvast voor het ontstane ongemak.